Archive::Tar On Movable Type

|Font Size: | No Comments | Previous

Archive::Tar

Your server does not have Archive::Tar installed, or Archive::Tar requires another module that is not installed. This module is required in order to archive files in backup/restore operation. Please consult the installation instructions for help in installing Archive::Tar.

  前几天为MT4添加了Archive::Zip和IPC::Run模块,今天又找到个模块,需要的朋友可以从我这里下载Archive::Tar。使用方法还是将 Archive-Tar-1.38/lib/Archive 中的 Tar.pmTar文件夹 上传到MT安装目录的extlib/Archive/下。运行一下mt-check.cgi,看看是不是已经有这个模块了。

  这个 Archive::Tar 是我在Windows上使用ppm安装上的,然后我尝试将它上传到的空间,发现是可以使用的,最新版本的 Archive::Tar MT4无法使用。

本文结束。

Leave a comment